Vetiver Network International Forum

This forum is for public viewing but registered users only to discuss and exchange information relating to Vetiver Grass and the Vetiver System.

You are not logged in.

Announcement

Welcome to the new (November 2018) Vetiver Network International Forum. Share your views and ideas, and help grow the Vetiver System in both size and quality to the benefit of its users and the Planet at large

#1 2018-11-14 07:31:46

Evan
Administrator

Issue with satellite imagery

ivgt.png

In Waterfox and Chrome. No imagery. OpenStreetMap works.

Offline

#2 2018-11-14 18:09:37

Dick_Grimshaw
Moderator

Re: Issue with satellite imagery

Might have been a temporary glitch. On chrome i can see street maps and/or satellite.  Android also works OK

Offline

#3 2018-11-17 00:16:18

Evan
Administrator

Re: Issue with satellite imagery

Still no map for me. Could be anything really. I have an adblocker on my router that could be affecting it? Is it working for you right now?


nomap.png

Offline

#4 2018-11-17 00:38:40

Dick_Grimshaw
Moderator

Re: Issue with satellite imagery

Currently works OK with Firefox and Chrome
Screen-Shot-2018-11-16-at-3-33-45-PM.png my home location

Offline

#5 2018-11-17 04:27:09

Evan
Administrator

Re: Issue with satellite imagery

I've got errors connecting with the leaflet in two browsers. Not an adblock router issue as I turned it off.


waterfoxerror.png

chrome-error.png

Offline

#6 2018-11-23 08:55:17

Evan
Administrator

Re: Issue with satellite imagery

Still an issue on this end. Must be a personal one.

I've tried combinations of things and nothing. Bit hard to be a surveyor when I can't survey.

All I can do is add lat/long and hope for the best. Perhaps edit on mobile.

Offline

#7 2018-11-23 18:30:26

Dick_Grimshaw
Moderator

Re: Issue with satellite imagery

I take it that the satellite map works when looking at the Global view prior to log in?  I wonder what the problem is?

Offline

#8 2018-11-23 23:30:45

Evan
Administrator

Re: Issue with satellite imagery

Dick_Grimshaw wrote:

I take it that the satellite map works when looking at the Global view prior to log in?  I wonder what the problem is?

No, it doesn't.

The sites I mapped last night I am assuming are correct just based off the curve of the river in the OSM layer.

map.png

Offline

Board footer