Vetiver Network International Forum

This forum is for public viewing but registered users only to discuss and exchange information relating to Vetiver Grass and the Vetiver System.

You are not logged in.

Announcement

Welcome to the new (November 2018) Vetiver Network International Forum. Share your views and ideas, and help grow the Vetiver System in both size and quality to the benefit of its users and the Planet at large

#1 2018-11-03 03:37:54

Evan
Administrator

Unable to Update Progress to Site with photo *PARTIAL SOLVED*

no-update.png

I can open the javascript applet to 'Upload Photo' then nothing happens plus this error shows once you hit the 'Add Progress' button.

Offline

#2 2018-11-04 21:16:36

Dick_Grimshaw
Moderator

Re: Unable to Update Progress to Site with photo *PARTIAL SOLVED*

I found the same, have informed developers.

Offline

#3 2018-11-05 10:32:41

Thannarot
Moderator

Re: Unable to Update Progress to Site with photo *PARTIAL SOLVED*

Hello, Everyone

I am Thannarot, one of developer team.
For this issue, Did you use Mozilla Firefox?
Please try to use another web browsers (Google chrome, Safari or IE).
The problem is about the library that we used for image uploading is not support on Mozilla Firefox browser.

Offline

#4 2018-11-05 11:04:31

Evan
Administrator

Re: Unable to Update Progress to Site with photo *PARTIAL SOLVED*

Hi Thannarot,

Yes, it works in Google Chrome. I prefer to use Firefox and Waterfox so that's unfortunate.

update.png

Still have the very slow loads using the site in Google Chrome.

Offline

#5 2018-11-05 19:00:27

Dick_Grimshaw
Moderator

Re: Unable to Update Progress to Site with photo *PARTIAL SOLVED*

Hi Thannarot,

thanks for the info - yes Safari and Chrome work well for adding progress.  As I mentioned earlier the android app will not add "Progress' images. Am I doing something wrong?

Glad to have you on this forum, I am sure we will keep you busy.

Offline

Board footer